пʼятниця, 11 травня 2012 р.

Інсталяція QtRuby з Ruby 1.9.3 на Ubuntu 12.04

  • Ubuntu 12.04 LTS
  • Остання версія Ruby 1.9.3p194 зібрана з RVM
  • Qt 4.8.1 з репозиторію
  • Остання стабільна версія QtRuby 2.2.0
sudo apt-get install cmake libqt4-dev libqwt5-qt4-dev libqscintilla2-dev libsmokeqt4-dev
wget http://rubyforge.org/frs/download.php/75633/qt4-qtruby-2.2.0.tar.gz
tar xzvf qt4-qtruby-2.2.0.tar.gz
cd qt4-qtruby-2.2.0/
cmake .
make
sudo make install
sudo ldconfig /usr/local/lib/

Немає коментарів: